[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: After update only opengl 1.4 instead of 2.0



Am Mittwoch, 18. Oktober 2017, 20:12:51 CEST schrieb Clemens Eisserer:
Hi Clemens.
That is bad news! Yesterday everything worked fine, and today, one version 
later, it doesn't work any more. So they are reverting back, although it 
worked fine - until today.

Very bad news... 

Ok, anyway, thank you very much for this information. As it is a feature, not 
a bug, it is not necessary to file a bugreport any more.

Greetz, 

Hans

> Hello Hans,
> 
> i945 only supports OpenGL-1.4, it lacks a few hardware features to
> reach 2.0:
> https://www.phoronix.com/scan.php?page=news_item&px=Mesa-i915-OpenGL-2-Drop
> 
> advertising it as 2.0 capable caused many issues, so mesa developers
> decided to revert back to 1.4
> 
> 
> best regards, Clemens
> 



Reply to: