[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Plasma and qt apps broken after upgrade in Testing

On 10/17/2017 03:14 AM, devfra wrote:
Hi list

I upgraded Testing this morning and now Plasma 5 and all the qt applications are broken.

Sddm does not work, it just shows me a black screen and the mouse cursor. I am also unable to start Plasma with another display manager (lightdm in my case).

I am now in an xfce session, all the qt applications do not work and give me always the same error:

    kcalc: symbol lookup error: /usr/lib/x86_64-linux-gnu/libGL.so.1: undefined symbol: _glapi_tls_Current     transmission-qt: symbol lookup error: /usr/lib/x86_64-linux-gnu/libGL.so.1: undefined symbol: _glapi_tls_Current     kwrite: symbol lookup error: /usr/lib/x86_64-linux-gnu/libGL.so.1: undefined symbol: _glapi_tls_Current

I tried to downgrade the liblgl1 and libglx0 packages to a previous version from debian snapshot but the problem remains.

This [0] is the list of the packages upgraded this morning. Thanks in advance for any help.

[0] https://paste.debian.net/hidden/938ee68a/

Thinks for the heads up, plasma-workspace is currently broken and of course that will break the whole kde-plasma-desktop and will get fixed soon, I hope, trust, etc. :)
Jimmy Johnson

Debian Buster - KDE Plasma 5.8.7 - AMD A8-7600 - EXT4 at sda7
Registered Linux User #380263

Reply to: