[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Supper slow USB disk

Maybe this is something with my /etc/fstab? because I tried to change the content. Right now there is no entry for my USB disk there.

On Sun, Oct 1, 2017 at 6:19 PM, Mostafa Shahverdy <mostafa@mostafa.info> wrote:

Using my own system, it copies at most 200kps while using a live cd it copies
up to 4Mps

measured how?
​That's what Nautilus show while copying a movie to my disk.​
​but to make sure, I tried using dd to have a better measurement:

$ sudo dd if=/dev/zero of="/media/mostafa/Transcend2/largefile" bs=1M count=10
10+0 records in
10+0 records out
10485760 bytes (10 MB, 10 MiB) copied, 15.6461 s, 670 kB/s​

And the card reader is resetting every 30 seconds. Can you either unplug the card reader or move the flash drive to the bus where the wireless adapter is located to see what effect that has?

​I removed card reader and changed the port of the flash drive  and still the same.

I also noticed something in my dmesg log:

[    1.173522] ehci-pci 0000:00:1a.7: cache line size of 32 is not supported

can this be the reason?

Reply to: