[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Darn 'beep' stoped working after installing Stretch in place of Jessie

On Tuesday 01 August 2017 23:52:48 Ralph Katz wrote:

> On 08/01/2017 01:21 PM, Dejan Jocic wrote:
> > On 01-08-17, RavenLX wrote:
> >> On 08/01/2017 11:17 AM, Dejan Jocic wrote:
> >>> On 01-08-17, RavenLX wrote:
> >>>> Having it work out-of-the-box would be nice. After a fresh
> >>>> install, I have a bash script I run that installs all the apps I
> >>>> use and configures them. Sometimes though, there are things that
> >>>> a user needs to answer. Thus, if I want to have the script
> >>>> running and go do something else, I want to "beep" when it's
> >>>> going to need attention by the user. I noticed this does not work
> >>>> in Stretch so I ended up removing the part to install the "beep"
> >>>> package and use beep to alert the user. I have tried escape codes
> >>>> via echo -e as well, and no beep there either.
> >>>
> >>> Does printf "\a" works for you? Though, echo -e "\a" works here
> >>> too.
> >>
> >> I just now tried it in Konsole. Nope, doesn't work.
> >
> > I do not have Konsole here and did not use it for a long time, but
> > in Xterm there are setting for terminal bell, so there are in
> > gnome-terminal. Perhaps there are those settings in Konsole too.
> > Under preferences, or some such thing.
> I once had this issue in xfce.  Check .config/Terminal/terminalrc for
> the line:
> MiscBell=TRUE
> Regards,
> Ralph

Thank you, I've been looking for that since Hector was puppy.

Cheers, Gene Heskett
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Genes Web page <http://geneslinuxbox.net:6309/gene>

Reply to: