[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

TTYSnooping error



Hi,

I have tried to write directly to the author  (carl@miskatonic.inbe.net)
as reported in the man page but the domain does not exist anymore.

I am lost in a glass of water - as we use to say in Italy - and I really
do not know where to get some light from as Google is very good ..
in giving partial answers or to increase the amount of confusion in
somebody's mind :-)

The ttysnooping tool which comes with Debian seems to be broken, I can
successfully log in after having modified the inittabfile but I can't
snoop anything as all I get from the ttysnooping client is a prompt for
a password which is swiftly refused - I am assuming the root password is
what the tool is asking for.

I really do not understand as I am sure I am typing the correct
password, what's happening ?

I have tried to download the sources and compile them for Slackware but
I am still experiencing the same issue, I am a bit confused by the fact
that I can't find any "main" repository for the project while there are
plenty of tarball coming from different Linux distros.

Is there a "vanilla" version I can download and play with or, as
alternative, would you be able to tell me the terribly naive mistake I
am making ?

The first Google's result does not contain anything "down-loadable" and
what I have been playing with gives me the issues I have just described:

https://packages.debian.org/sid/admin/ttysnoop

Is this the "official" website for the project ?

https://sourceforge.net/projects/ttysnoop/

Having the latest source would help me as I could start to debug the
code without being in doubt of fixing an already fixed bug,

Thanks a lot.

Pietro.


Reply to: