[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing icedove from backports



On Sun, Mar 20, 2016 at 08:49:47PM +0100, Sven Hartge wrote:
> Bob Holtzman <holtzm@cox.net> wrote:
> > On Sat, Mar 19, 2016 at 08:04:19PM +0100, Sven Hartge wrote:
> >> Bob Holtzman <holtzm@cox.net> wrote:
>  
> >> > apt-get -t jessie-backports install icedove gives "icedove is already
> >> > the newest version". Same with icedove-extension. 
> >> 
> >> > The installed version is 38.6.0-1~deb amd64 and the version in jessie
> >> > backports is 38.7.0-1~deb8u1 
> >> 
> >> > Comments, pointers, help, derision, etc appreciated.
> >> 
> >> Please show the output of "apt-cache policy icedove".
> 
> > icedove:
> >   Installed: 38.6.0-1~deb8u1
> >   Candidate: 38.6.0-1~deb8u1
> >   Version table:
> >  *** 38.6.0-1~deb8u1 0
> >         500 http://security.debian.org/ jessie/updates/main amd64
> > Packages
> >         100 /var/lib/dpkg/status
> >      31.8.0-1~deb8u1 0
> >         500 http://ftp.us.debian.org/debian/ jessie/main amd64 Packages
> 
> When was the last time you used "apt-get update"? 

The last update brought it up to 38.7.0-1. Thanks for the reply.
> 
> The Packages file on security.debian.org has icedove-38.7.0-1~deb8u1 in
> it.

-- 
Bob Holtzman
A man is a man who will fight with a sword or
conquer Mt. Everest in snow. But the bravest of all
owns a '34 Ford and tries for six thousand in low.


Reply to: