[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Setting up Network for Xen

I would like to get the network functioning again.  This is a laptop with jessie.  The laptop does not have a Ethernet port.  It is connected to a Dynadock USB 3.0.  Ifconfig shows the Ethernet port to be usb0.  This system has been working.  I updated it to configure the network for Xen.  Immediately after, I no longer had Internet access.  The Xen update resulted in the following configuration:


# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).
source /etc/network/interfaces.d/*
# The loopback network interface
auto lo
iface lo inet loopback
face usb0 inet manual
auto xenbr0
iface xenbr0 inet dhcp
bridge_ports usb0

I tried this with eth0 instead of usb0 but no change.

After this update, the browser reports 'Server not found'.

Running the following:

# ifup -a --force


Waiting for xenbr0 to get ready (MAXWAIT is 32 seconds).
Internet Systems Consortium DHCP Client 4.3.1
Copyright 2004-2014 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/xenbr0/00:50:b6:c4:3d:42
Sending on   LPF/xenbr0/00:50:b6:c4:3d:42
Sending on   Socket/fallback
DHCPDISCOVER on xenbr0 to port 67 interval 8
DHCPDISCOVER on xenbr0 to port 67 interval 12
DHCPDISCOVER on xenbr0 to port 67 interval 14
DHCPDISCOVER on xenbr0 to port 67 interval 21
DHCPDISCOVER on xenbr0 to port 67 interval 6
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

When the 'interface' config was run with eth0, the above output said 'eth0 does not exist'.

I had previously installed network-manager to  get the network to run.  So I have tried the above steps with both
There was no difference in the system response.  

I would appreciate any suggestions.

Reply to: