[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgrade to Jessie freezes when Grub configuration file is being generated

Hi all,

I am trying to do an apt-get upgrade which I hadn't done for a while so it
was a major update. Everything went well except that the installation
cannot complete when it reaches the stage of configuring Grub. I tried to
reboot and rerun apt-get install for the installation to complete and it
always freezes with the following:

Setting up grub-pc (2.02~beta2-22) ...
Installing for i386-pc platform.
Installation finished. No error reported.
Generating grub configuration file ...
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Found linux image: /boot/vmlinuz-3.2.0-3-amd64
Found initrd image: /boot/initrd.img-3.2.0-3-amd64
  No volume groups found

I tried to wait long time but it stays there. When I try to reboot it
takes forever. We can see the following message multiple times before it

...: Unexpected close, not stopping watchdog!

Any idea how to fix that.



Reply to: