[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upnp no more working

hi everybody,
I'm fighting since several days with a problem which appeared on my Jessie desktop
about 2 weeks ago.
Here are the facts

- until end of March, no problem: PC files were seen on all my upnp clients
  I was using as upnp clients an Android app on my tablet and an ADSL box (french freebox)
  and mediatomb as server (but it used to work also with minidlna)

- since 2 weeks, my PC is not seen on the clients.
  (nothing useful in the log file)
  I  tried to use minidlna instead of mediatomb: same thing.

- I installed minidlna on 2 Debian laptops, and they were seen immediatly, without
  any configuration change.

- I have also a Windows 7 laptop, and it is also seen.

I'm unable to find what kind of change on my PC can explain this sudden failure.

I hoped to get some imformation with upnp-inspector, running on the desktop and on
one laptop.
It actually detected the local minidlna server (not the network ones!)
but I could not find any useful information

As there is no port redirection for the laptops, I don't see why it should be necessary
for the desktop. Anyway, I tried some port redirections, without success.

Has anybody an idea ?

best regards,
Pierre Frenkiel

Reply to: