[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VLC dependencies

On Fri 25 Jul 2014 at 13:27:55 -0700, S Tan wrote:

> So I was trying to install VLC. I get:
> The following packages have unmet dependencies:
>  libvlccore7 : Depends: vlc-data (= 2.1.4-1) but 1:2.0.0-0.0 is installed.
>  libupnp6 : Conflicts: libupnp3 but 1:1.6.6-5.1 is installed.
> No upgrade was suggested and I had to uninstall vlc-data and then
> everything installed. Why is Debian so lame? It could have just
> upgraded those packages without too much effort because that is what I
> did...manually.

vlc-data 1:2.0.0-0.0 has never been in Debian (snapshot.debian.org knows
nothing about it). Why are some users so lame?

Reply to: