[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't patch Heartbleed bug?



On 11/04/14 03:21, Lisi Reisz wrote:
> On Thursday 10 April 2014 14:57:37 Florian Ernst wrote:
>> apt-cache policy openssl
> 
> lisi@Tux-II:~$ apt-cache policy openssl

Just a reminder - libssl1.0.0 is the crucial package (though openssl is
important as well, but doesn't get used so much)

libssl1.0.0 is the one that needs to be upgraded before you restart all
the services and obtain/generate new keys/certs etc.

Richard


Reply to: