[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Question about deb versioning

Hi guys,

I'm trying to install a custom deb package that depends on libapache2-mod-passenger (>= 2.2.3) on a fresh debian squeeze, but apt is reporting errors. I found that the current version of the package on squeeze is 2.2.11debian-2, what should be enough to meet the dependency, I suppose.

Is deb versioning system assuming that 2.2.11debian-2 is less than 2.2.3? Would the best way to solve this problem be changing the dependency to (>= 2.2.3debian) ?

Any hints would be appreciated.


Pedro Eugênio Rocha

Reply to: