[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Compile kernel 3.6.3 for i7


>>> I am using Wheezy but I need to compile the kernel in order to use the
>>> version 3.6.3 because the kernel 3.2 crashes with the intel HD 4000.
>> I am using an Intel Core i7 too
>> I compile kernels with 'Core 2/newer Xeon'
> But when I take a look to Wikipedia
> http://en.wikipedia.org/wiki/List_of_Intel_Core_2_microprocessors The
> i7 does not seem to be in the family of the Core 2 or the Xeon.

FWIW, I had the Intel HD 4000 crashes too, the 3.5 kernel package from
experimental works fine here.


np: Circuit 7 - Video Boys

Reply to: