[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Flashpalyer poroblems on Lenny.

On Fri, Jun 01, 2012 at 05:23:42PM BST, Lisi wrote:
> I get the following* if I type about:plugins into my Konqueror location bar.  
> I want to get rid of Shockwqave Flash 7, but I simply cannot find a 
> file/folder/application libklashpart.so anywhere, so cannot delete it.
> Has anyone any ideas?

This should work:

locate libklashpart.so

apt-file is useful tool to search for package names containing
specific string in full path, even when the package is not installed:

apt-file search libklashpart.so

P.S. It looks like KDE-specific part of Gnash.



Reply to: