[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Install unrar on Lenny

I can search successfully for the package unrar (how?), but not install it.  I 
get 404 not found errors.  Clearly I need a different sources.list now that 
Lenny has "fallen over the cliff"!  I have to confess ignorance, in not 
knowing how to use archived packages.

Can anyone help? 

I know that I need to update to Squeeze, and that that would solve my problem, 
but that is right now not practicable.


Reply to: