[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Wheezy iso cd image not booting?

Hello Josef,
I' just translate this from official debian page. ...which one to use? I don't know.

"There are two different netinst CD images which can be used to install squeeze with the debian-installer. These images are intended to boot from CD and install additional packages over a network, hence the name 'netinst'. The difference between the two images is that on the full netinst image the base packages are included, whereas you have to download these from the web if you are using the business card image. If you'd rather, you can get a full size CD image which will not need the network to install. You only need the first CD of the set.

Download whichever type you prefer and burn it to a CD. To boot the CD, you may need to change your BIOS configuration"

On Mon, May 14, 2012 at 10:26 AM, Josef Wetzel <jwetzel@hispeed.ch> wrote:
Hi all

I am trying to install Debian wheezy in VMWare Fusion 4.1.2 on Mac OS X 10.7.4.
I downloaded debian-testing-amd64-netinst.iso (on 13. may 12) and configured Fusion to use this iso image as a cd drive.
When I power up the virtual machine, a blinking cursor in the upper left corner of the screen is showing up and nothing else happens.
When I do the same thing with debian-6.0.4-amd64-netinst.iso (squeeze), the installer comes up and everything works as expected.
(btw I burned a cd from the wheezy iso image and tried it in a Dell desktop, with the same result: nothing happens.)

What am I doing the wrong way?

Thanks for any help


Josef Wetzel
Rosenauweg 10c, 5430 Wettingen
+41 (056) 430 05 25

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: [🔎] 4FB1321C.6060505@hispeed.ch" target="_blank">http://lists.debian.org/[🔎] 4FB1321C.6060505@hispeed.ch

Marvin Alonso | CCNA Discovery 4 | Kinal 

Reply to: