[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

*URGENT* plz need help system not booting after "lvresize" command

i resize the LV from 300 GB to 400 GB

then i ran the listed commands

e2fsck -f /dev/mapper/vg--800-Archive400GB

resize2fs -p /dev/mapper/vg--800-Archive400GB

now when i reboot the system

ata3.01 : status: { DRDY ERR }
ata3.01 : error :  { UNC }
ata3.01 : exception emask 0x0 SAct 0x0 SErr 0x0 action 0x0
ata3.01 : BMDMA stat 0x64
ata3.01 : failed command : read DMA

my system is not booting up.giving me lots and lots of above erros.

no matter what i do  it doesnt give me the prompt. it is continuesly
giving me this error. i tried recovery mod NO LUCK.

it worked when i unplug the 800GB drive, things start working fine via
default boot drives. however, i tried bootable CD. it shows the same
and i "#" all the partitions mount point  that has been located on the
said drive. but still can not get the prompt.

PLease help, data is very important.


Reply to: