[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Solved: Re: Can't install flashplugin.nonfree. ERROR: wget failed to download

On Tue, May 01, 2012 at 05:05:28PM +0900, Han Soo Chang wrote:
> Thanks for your help.
> It was just that I needed to apt-get install as root, not sudo apt-get.
> The following command
> # apt-get install flashplugin-nonfree
> worked just fine.
> $ sudo apt-get install flashplugin-nonfree
> failed because the invoked script probably did not have the write permission
> for a certain directory.
> This is a little bit confusing for a newbie like me.
> But, anyway, I can now see the videos on youtube.

Just remember Debian isn't Ubuntu. When you see "sudo blah blah blah"
just run "blah blah blah" as root¹.

Ubuntu specifically sets up sudo, they don't like you being root!
whereas, in Debian, ***YOU*** would have to install sudo and configure
it to get the desired result. 

¹ "su -c blah blah blah" is probably better.

"Religion is excellent stuff for keeping common people quiet."
   -- Napoleon Bonaparte

Reply to: