[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: eglibc fails to build from source

On Sun, Apr 29, 2012 at 9:01 PM, bibop554 - <bibop554@gmail.com> wrote:
> Hi all,
> I try to build eglibc from source but it fails. I'm on Debian squeeze 6.0.3
> I downloaded [eglibc_2.11.3.orig.tar.gz] and [eglibc_2.11.3-2.diff.gz]
> from http://packages.debian.org/squeeze/libc6

Did you install the build dependencies?

$ apt-get build-dep eglibc

> Not sure if i made an error somewhere or if it is a bug.
> Any help would be appreciated. Feel free to ask more information

>From the apt-get man page:

build-dep causes apt-get to install/remove packages in an attempt to
satisfy the build dependencies for a source package.

Try again after doing that and see what happens.


Reply to: