[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg fails to install 32-bit adobe acrobat reader on 64-bit wheezy system: depends issue

On Thu, 19 Apr 2012 14:49:20 -0700, Chris Hiestand wrote:

> So this works fine on 64-bit squeeze:
> chiestand@squeeze:/tmp$ sudo dpkg -i --force-architecture adobereader-enu_9.5.1_i386.deb
> But not on 64-bit wheezy:
> chiestand@wheezy:/tmp$ sudo dpkg -i --force-architecture adobereader-enu_9.5.1_i386.deb 
>  adobereader-enu depends on libgtk2.0-0 (>= 2.4).

Do you have the 32-bits compat libraries installed ("ia32-libs", "ia32-libs-

> Notice the dependency failure. But the depend is actually satisfied in
> wheezy:
> chiestand@wheezy:/tmp$ dpkg -l libgtk2.0-0
> ii  libgtk2.0-0:amd64           2.24.10-1                   GTK+ graphical user interface library


Similar problem reported here:


Anyway, IIRC, debian multimedia provides a compiled binary for 64 bits...



Reply to: