[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: how to fix aptitude errors upgrading LMDE UP3 -> UP4

On Mon, Apr 16, 2012 at 9:26 PM, Tom Roche <Tom_Roche@pobox.com> wrote:
> So I did
> sudo apt-get update
> sudo apt-get dist-upgrade
> sudo apt-get -f install
> which got the packages fixed and installed, as verified by subsequent

In future, you might want to run "sudo apt-get upgrade" before "sudo
apt-get dist-upgrade" to make the upgrade more piecemeal.

Reply to: