[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ibm server black screen console



On Thu, 5 Apr 2012 08:04:31 -0400, Joey wrote in message 
<CAK3ER7uRmYeZ59SRrghGVcUmuRaGBzMhkKeCmOGr=OLTtUo+qA@mail.gmail.com>:

> > Looking at the messages above, you have an ATI Radeon-based video
> > card. 'lspci' should confirm that.
> >
> 
> Thanks for your quick response ...i got the following back -
> 
> 01:06.0 VGA compatible controller: ATI Technologies Inc ES1000 (rev
> 02)
> 
> But do not know where to go from here.
> People are working on the server right now - so can not reboot it.
> 
> my current grub line is this:
> 
> 	linux	/boot/vmlinuz-2.6.32-5-amd64
> root=UUID=8f86f3f1-b453-4801-ac5c-a5a86135256f ro  quiet

..drop the "quiet" and boot, if that doesn't tell you enough,
try another boot with "verbose" instead of "quiet".

> 
> you would like me to change it to:
> 
> 	linux	/boot/vmlinuz-2.6.32-5-amd64
> root=UUID=8f86f3f1-b453-4801-ac5c-a5a86135256f ro  quiet
> video=radeon:off
> 
> am I right ?
> 
> 
> But I have googled the issue - it is out there - there are some
> suggestions about doing stuff with Xorg.conf file - but do not
> understand at all.
> 
> Can you or anyone give me some pointers -- if your earlier suggestions
> does not work ?
> 
> 
> thanks
> mjh
> 
> 


-- 
..med vennlig hilsen = with Kind Regards from Arnt Karlsen
...with a number of polar bear hunters in his ancestry...
  Scenarios always come in sets of three: 
  best case, worst case, and just in case.


Reply to: