[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to mount external USB devices -- Wheezy KDE -- SOLVED

On Sat, 31 Mar 2012 11:59:42 -0500
ntrfug <ntrfug@saucysailor.org> wrote:

> For years I have been able to use external hard drives and thumb
> drives on my systems, but not since I installed Wheezy.
> The problem is not limited to devices with NTFS file systems; I can't
> mount ext2 or ReiserFS devices either.

I backup my system by exchanging the CD/DVD device for a second hard
drive, partitioned the same as my system hard drive.

I thought I would be organized, and created entries in /etc/fstab for
each of those second-hard-drive partitions; the first was NTFS. I, umm,
don't back up every day ;) and I had forgotted about those entries.

Whenever I inserted any removable device, the system saw it
as /dev/sdb1, looked in fstab, and tried to mount the device as NTFS.

When I commented out the offending lines in fstab I was able to mount
removable devices normally.

Camaleón, the log excerpt was posted to the thread in my Sun, 1 Apr 2012
08:15:21 -0500 reply to Andrei.

Reply to: