[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing genesys on Debian

On 31/03/12 17:36, ntrfug wrote:
On Sat, 31 Mar 2012 11:29:39 +0100
Lisi<lisi.reisz@gmail.com>  wrote:

I am trying to install genesys, first in my Lenny box and then in
Squeeze. The SANE website says that my scanner is fully supported.

Have you seen this web page?


It shows that "Canon LiDE 35/40/50/60" are supported, but I don't see

Running Wheezy here. The standard Debian sane packages seem to have support for the Canon LiDE 110.

dom@oz:~$ grep -A 1 "LiDE 110" /etc/sane.d/genesys.conf
# Canon LiDE 110
usb 0x04a9 0x1909

I only have a LiDE 60, so can't confirm that it does work as expected.


Reply to: