[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading to Iceweasel 10 in Squeeze

Rob Hurle wrote:
> The following packages have unmet dependencies:
>  xulrunner-10.0 : Depends: libnss3-1d (>= 3.13.1) but
> 3.12.8-1+squeeze4 is to be installed

What does apt-cache say?

  apt-cache policy libnss3-1d

It should say something like this:

  Installed: 3.13.1.with.ckbi.1.88-1~bpo60+1
  Candidate: 3.13.1.with.ckbi.1.88-1~bpo60+1
  Version table:
 *** 3.13.1.with.ckbi.1.88-1~bpo60+1 0
        100 http://backports.debian.org/debian-backports/ squeeze-backports/main i386 Packages
        100 /var/lib/dpkg/status
     3.12.8-1+squeeze4 0
        500 http://ftp.us.debian.org/debian/ squeeze/main i386 Packages
        500 http://security.debian.org/ squeeze/updates/main i386 Packages

It should be indicating 3.13.1.with.ckbi.1.88-1~bpo60+1 from
backports.  If it doesn't then that is the problem.  Perhaps you have
"pinned" it and disabled it.


Attachment: signature.asc
Description: Digital signature

Reply to: