[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gmip failed to open


When I tried to use gimp,

$ gimp aa.png

it can import, but after import, showed nothing.

GNU Image Manipulation Program version 2.6.11

using GEGL version 0.0.22 (compiled against version 0.0.22)
using GLib version 2.30.2 (compiled against version 2.30.2)
using GTK+ version 2.24.8 (compiled against version 2.24.8)
using Pango version 1.29.4 (compiled against version 1.29.4)
using Fontconfig version 2.8.0 (compiled against version 2.8.0)

When I tried Applications menu --> graphics --> gnu image manipulation program

it showed me nothing, is it because I did not use gnome-core?

are there some alternative software which is similar with gimp?

How can I check the gimp mistakes?
I re-installed, not work

And there is another thing pretty annoying, when I downloaded something, I don't know since when the default opening software become gimp, even for a pdf file.

Thanks with best regards,

Reply to: