[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED] Squeeze on Acer Aspire 5250, won't transfer files

On Tue, Dec 06, 2011 at 02:10:20AM -0500, Jeff Gordon wrote:
> Hi, Folks --
> I'd been asked to attach Xorg.0.log for another problem and ran into this
> one.  This Acer Aspire 5250 with Squeeze AMD64 sends only a small portion
> of a file, and then the connection locks up, goes dormant.  This happened
> multiple times as I tried to send the log file as an attachment to two
> different netmail locations, also happened when I tried to send by way of
> copy-and-paste into the body of the netmail e-mail.  Similar result when
> I tried to scp the file to myself on my local (home) network -- 32k was
> transferred and then "nothing further", scp just hanging, waiting.
> What do you think -- packet loss? port blocking?  funky network interface
> in the laptop (though, it worked well enough during netinstall)...?

This problem cleared up with successful upgrade to Wheezy _and_ with
installation of firmware-linux-nonfree. :-)


 -- Jeff --   <http://www.wellnow.com>

 "There's nothing left in the world to prove.  All that's worth doing
  is to love one another, using whatever means are available to serve."

Reply to: