[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

(SOLVED) Re: How to access bluetooth phone?

On 12/05/11 02:13, Jude DaShiell wrote:
Can you make the computer visible to the phone then take over the computer
with the phone?On Sun, 4 Dec 2011, Marc Shapiro wrote:

On 12/04/11 15:21, Jude DaShiell wrote:
Good so far, now make your cell phone discoverable.  That's in bluetooth
settings somewhere then try that again.  If that fails, see if you can
make your computer discoverable and try taking the computer over with
the cell phone.  Some of these pieces of equipment really don't work.

On Sun, 4 Dec 2011, Marc Shapiro wrote:

I have never used bluetooth before and never had a bluetooth enabled
phone, so
please bear with me.

I have just upgraded from Lenny to Squeeze.
I have a bluetooth USB dongle on my box.
I have an LG420 through Tracphone.
I have installed Bluez.

I have turned bluetooth on at the phone and tried to search for other
bluetooth devices (my desktop box).  It does not fins any devices.

Following some documentation that I found elsewhere, I tried:

# hcitool dev
          hci0    00:15:83:4B:C7:1C

# hcitool scan
Scanning ...
          74:A7:22:01:5D:ED       LG 420G

# hcitool inq
Inquiring ...
          74:A7:22:01:5D:ED       clock offset: 0x2326    class: 0x520204

# l2ping 74:A7:22:01:5D:ED
Can't connect: Permission denied

So, the desktop seems to find the phone, but can not make a connection to
Is there something that I still need to do on the phone so that I can
to it from the desktop?  What about connection the other way?

All that I need to do at this time is to be able to transfer files between
desktop and the phone, primarily photos and .mp3 files.

I don't know what to do next.

All help appreciated.


The phone is visible and the computer does find it.  I just can't make any
connection to the phone once I have found it.  The connection is the missing


I finally got the phone paired to my computer. I don't actually know how. I tried so many things that I don't actually know what worked. Since then, I found obexftp, which transfers files, but is cumbersome. Then I found obexfs, which lets me mount the phone as a drive and then I can use any tools that I want. I'm calling this solved.


Reply to: