[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Squeeze on Acer Aspire 5250, won't transfer files

I can't explain the net-install working, but I have run into similar
problems with a Realtek wireless card. Try running this comand as
root, shortly after your notebook connects:

iwconfig wlan0 rate 5.5M

This will only fix the issue if the card's sending out _too much_ data.

- hengnu

On Tue, Dec 6, 2011 at 2:10 AM, Jeff Gordon <jeff.gordon@wellnow.com> wrote:
> Hi, Folks --
> I'd been asked to attach Xorg.0.log for another problem and ran into this
> one.  This Acer Aspire 5250 with Squeeze AMD64 sends only a small portion
> of a file, and then the connection locks up, goes dormant.  This happened
> multiple times as I tried to send the log file as an attachment to two
> different netmail locations, also happened when I tried to send by way of
> copy-and-paste into the body of the netmail e-mail.  Similar result when
> I tried to scp the file to myself on my local (home) network -- 32k was
> transferred and then "nothing further", scp just hanging, waiting.
> What do you think -- packet loss? port blocking?  funky network interface
> in the laptop (though, it worked well enough during netinstall)...?
> Thanks,
> --
>  -- Jeff --   <http://www.wellnow.com>
>  "There's nothing left in the world to prove.  All that's worth doing
>  is to love one another, using whatever means are available to serve."
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: [🔎] 20111206071020.GA14844@saphira.wellnow.com">http://lists.debian.org/[🔎] 20111206071020.GA14844@saphira.wellnow.com

Reply to: