[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gnome 3 refugee: xfce went sour and new kernel loses keyboard and mouse.



Yesterday I updated my wheezy system and when I restarted my machine this 
morning all my xfce windows had lost their frames.  There as no longer a 
close button or a top border I could use to move the window around.  The 
programs within the windows worked fine, though.  But it's kind of 
limiting not being able to move windows out of the way or minimize them.  
I hope xfce isn't going the way of gnome and becoming unusable.  I'm all 
in favour of simplicity, but...  As Einstein said, things should be as 
simple as possible but no simpler. 

But the story doesn't end there.  It gets worse.

This morning I upgraded again.  Now I have a brand-new kernel 
(3.1.something).  Booting with it gives me a login screen with only a 
space for my user name (as in the old, old days) but does not respond to 
keyboard input not mouse activity.  I can't log in.

I rebooted using the laptop's power key, and used grub to choose the old 
kernel (version 3.0.something) and got a login screen with a user name 
already filled in and a slot to enter a password (the way things were 
yesterday) and I could log in.

But I still get the frameless xfce.

Sorry not to be more specific about the kernel version, but if I start an 
xterm to run uname, I'll lose the ability to access the window into which 
I'm typing this message.

I'm going to hold off upgrading my other wheezy machines for a while.
 
-- hendrik


Reply to: