[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wheezy konqueror - cannot download Adobe Flashplayer

On Fri, 04 Nov 2011 16:49:43 +0000, Sian Mountbatten wrote:

> Camaleón wrote:
>> On Thu, 03 Nov 2011 23:21:13 +0000, Sian Mountbatten wrote:
>>> Konqueror displays the following when I try to download Ubuntu APT
>>> version --/cfusion/downloadcenter/flashplayer/otherversions/[object
>>> HTMLAnchorElement]/
>> (...)
>> Try with the tar.gz file. It is the easiest way to get the plugin
> from
>> Adobe's site. You only have to place the "*.so" file into the plugins
>> folder.
> I tried that, but it did not work. However, from another reply, I have
> installed the flashplugin-nonfree package which does work.

Maybe is that you did something wrong because this option has been 
working since years for me :-)



Reply to: