[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wheezy konqueror - cannot download Adobe Flashplayer

Wolodja Wentland wrote:

> On Thu, Nov 03, 2011 at 23:21 +0000, Sian Mountbatten wrote:
>> Konqueror displays the following when I try to download Ubuntu APT
>> version --/cfusion/downloadcenter/flashplayer/otherversions/[object
>> HTMLAnchorElement]/
> I am not quite sure why you want to install the flash plugin from 
> because it is packaged in Debian. Just install the flashplugin-
> package and you should be fine.
> Please note that you have to manually update it with:
>     update-flashplugin-nonfree --install
> as this does not happen automagically once a new version is available 
> upstream.
> If this does not suit your needs you might want to elaborate on your
> requirements.
Thank you. I've installed the nonfree package and run the
update-flashplugin-nonfree program as described. I reloaded
Firefox and discovered that the video works beautifully.

Thank you very much for your help.


Reply to: