[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why does CUPS recommend Samba?

On 29/08/11 19:30, Lisi wrote:
lisi@Tux:~/Python$ aptitude why samba-common
i   cups      Recommends smbclient (>= 3.0.9)
i A smbclient Depends    samba-common (= 2:3.2.5-4lenny15)

I was intending to purge Samba from my system, but ran a few checks first.  Is
there a good (i.e. compelling) reason for CUPS's wanting Samba?


Windoof printer compatibility - so you can share with the poor peons ;-p


"I've got a bathtub and an imagination, I'm staying indoors this summer.
That way I can listen to music that I like."
— Bill Hicks

Reply to: