[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Hardware - Boot issues: No post

Hi all,

I understand this is not Debian specific but there being quite a few
helpful people on the list, I wanted to get their opinion on this one.

I have my main machine in an Antec Sonata box with ASUS M4A89GTD
Pro/USB3, AMD Phenom II X4 970BE, Mushkin 2x2GB 996744, MSI
NX8600GTS-T2D256E-OC GeForce 8600 GTS video card, 3 SATA HDDs and 1 SATA
optical drive.

On Friday I recieved extra RAM that I ordered (G.Skill DDR3 1600 -
2x4GB) and went on to upgrade my machine with extra RAM. On opening I
noticed that I had the two Mushkin modules in black+blue slots rather
than same color (dual-channel). So I switchd them to be on blue slots
and booted the machine without any issue.

Shut down the machine and added the G.Skill modules and booted the
machine. Beeeeeeep Beep Beep i.e. POST message long short short beeps
were repeated. This is documented in ASUS manual as memory not detected
by BIOS. The memory LED was red.

I shut down the machine and tried to boot it with just the Mushkin RAM.
Same beep sequence followed.

I have tried all combinations of the RAM (old and new) on the memory
slots and cleared the BIOS and used the memory detection button (MemOK)
on the board. Nothing changes the beeps i.e. no memory detection. This
was all done without any of the HDDs/DVD, graphics card connected to the

Is there any way that I can pinpoint which component is bad (without
having another similar motherboard or CPU)?

Has anyone experienced something similar to this?

Thanks in advance.

http://www.fastmail.fm - Does exactly what it says on the tin

Reply to: