[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cups on wheezy problem

On 08/08/2011 11:19 AM, Camaleón wrote:
On Sat, 06 Aug 2011 16:05:34 -0400, Wayne Topa wrote:

Have been without a working cups for some time now so upgrades to the
unstable version 1.4.8-2.  Still not working because of this error

   udevd[17007]: failed to execute '/lib/udev/mtp-probe' 'mtp-probe
/sys/devices/pci0000:00/0000:00:12.0/usb3/3-1 3 3': No such file or

udevd errors exist in wheezy and sid but the only related errors on
Google are from 2004.  These errors showed up here when /run was
introduced IIRC.

Has anyone solved this or know of a fix?

Do you think Cups is failing because of that? :-?

That meaning cups or udev?

If udev/udevd can't identify the that the printer is there, yes I
think that cups has no way to print so is not at fault.

The "no file found error" persists after installing the libmtp-runtime package.

Odd thing is that a few weeks ago there way an upgrade the fixed the
problem and 2 days later a safe-upgrade downgraded to the old (not working) version.



Reply to: