[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Where is /usr/lib/libc/memcpy-preload.so ?


In /usr/share/doc/libc6/NEWS.Debian.gz it reads:

eglibc (2.13-3) unstable; urgency=low
  For this reason, on the amd64 architecture the Debian package provides 
  two wrappers which can be use to workaround and/or debug the issue:
  - /usr/lib/libc/memcpy-preload.so simply replace all calls to memcpy()
    by a call to memmove()
  - /usr/lib/libc/memcpy-syslog-preload.so does the same, but in addition 
    logs (with rate limit) the issue to syslog, so that it can be 
    detected and fixed.

But in which package can I find /usr/lib/libc/memcpy-preload.so ?
I have libc6 2.13-6 installed, but that file is just missing.

Thanks & best regards,

Wang Long

Reply to: