[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why policyd from 2007 in squeeze?

On Fri, 01 Apr 2011 14:02:41 -0300, D G Teed wrote:

> The version of policyd in squeeze is showing a version number 1.82. The
> files in the tar from that version of the project show dates of 2007.
> Does anyone know of reasons Debian Squeeze is holding back on the move
> to the 2.0 version?  I understand it is a re-write - is the upgrade path
> the only concern, or are there reasons to expect 2.0 needs time to
> mature or become more stable?
> In many other cases like this, Debian would provide both versions, and
> allow the legacy cases to be supported, while new deployments could opt
> for the newer version.

Hum... there was a wishlist bug:

postfix-policyd: Please package version 2.x

Maybe you can add yourself to it and ask for additional information on 
the matter (foreseen date for the package to be included, if they need 
help/volunteers to test the new packages, etc...)



Reply to: