[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iceweasel 4 on squeeze?

On 24/03/11 14:52, Ron Johnson wrote:

Because of the radical changes in v4.0, I *strongly* urge that you
install FF 4.0 to /usr/local/bin or ~/bin, since you or your wife might
(as I do) dislike the way that v4 works.

Care to elaborate on what you dislike about it?

Tony van der Hoff        | mailto:tony@vanderhoff.org
Buckinghamshire, England |

Reply to: