[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: squeeze-proposed-updates contains lenny packages



On Friday 11 February 2011 17:41:52 Thilo Six wrote:
> Hello
> 
> i am wondering why squeeze-proposed-updates contains lenny packages like
> e.g.:
> 
> $ apt-cache policy linux-headers-2.6.26-2-amd64
> linux-headers-2.6.26-2-amd64:
>   Installed: (none)
>   Candidate: 2.6.26-26lenny2
>   Version table:
>      2.6.26-26lenny2 0
>         500 http://ftp.de.debian.org/debian/ squeeze-proposed-updates/main
> amd64 Packages
> 
> Is this a bug and should be reported or this intentionally?

Which version of linux-image are you running? (uname -a)
Thierry


Reply to: