[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: qt4

I installed the qt4-qmake , then

CMake Error at /usr/share/cmake-2.8/Modules/FindQt4.cmake:728 (MESSAGE):
  Could NOT find QtCore header
Call Stack (most recent call first):
  CMakeLists.txt:227 (find_package)



-- Configuring incomplete, errors occurred!_____________________________
From: Jerome BENOIT [g6299304p@rezozer.net]
Sent: Sunday, October 17, 2010 4:56 PM
To: debian-user@lists.debian.org
Subject: Re: qt4

Hello List,

On 17/10/10 16:24, #ZHAO LINA# wrote:
> Hi,
> I am not sure which packages from
> http://packages.debian.org/search?keywords=qt4&searchon=names&suite=all&section=all
> which I needed to install except I had installed the python-qt4 already
> when came up this situation:
> CMake Error at /usr/share/cmake-2.8/Modules/FindQt4.cmake:1151 (MESSAGE):
> Qt qmake not found!

is the package qt4-qmake ( http://packages.debian.org/squeeze/qt4-qmake )
installed in your box ?


> Call Stack (most recent call first):
> CMakeLists.txt:227 (find_package)
> The system is squeeze amd64.
> Thanks for any advice,
> lina

To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: [🔎] 4CBABA31.4090304@rezozer.net">http://lists.debian.org/[🔎] 4CBABA31.4090304@rezozer.net

Reply to: