[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bad archive mirror using customised preseed and mirror

On 12 October 2010 13:43, Arif Ali <debian@arif-ali.co.uk> wrote:
> I have created multiple preseeds to install nodes using preseed and
> ubuntu, and have worked without any problems, but with lenny I am
> having a few issues. I hope someone on this list can help
> Here are my steps
> 1. Copy CD 1 into a directory, which is available via httpd
> 2. Set-up PXE/tftp so that it picks up the netboot initrd/vmlinuz fom
> the server, and uses the following preseed file
> http://pastebin.com/py6TKqr6
> I have enabled DEBIAN_FRONTEND=text, so that I can see the text a lot
> easier in a remote console, and the error I am getting is
> Checking the Debian archive mirror  ..25%..50%..100%
> !! ERROR: Bad archive mirror
> I have checked that I can get to the URL myself, and checked logs on
> the server as well, But I can't seem to find the root of the problem.
> Like I said, I used the same process for the ubuntu CDs, and the
> preseed worked without any problem. Some advice on this would be
> appreciated
> regards,

Hi All,

Any ideas on this, I have tried a few howtos that I found via google
in making a DVD/CD into a repository and preseeding, but still unable
to fix the problem.

Is there anyway at all to debug exactly what the machine is doing, and
what it is expecting. I would be really grateful if someone could
point me in a solvable direction.

thanks in advance


Reply to: