[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perforated letters (not only in) iceweasel

On Sat, 25 Sep 2010 17:17:02 +0200
Christoph Groth <cwg@falma.de> wrote:

> Camaleón <noelamac@gmail.com> writes:
> > On Sat, 25 Sep 2010 16:16:22 +0200, Christoph Groth wrote:
> >
> >> since several months I observe a strange problem mostly in iceweasel
> >> (from current Debian testing), but also occasionally in other
> >> applications: quite often one or a few characters on a web page lack
> >> some parts of them (for example, there is a horizontal
> >> background-colored line in the lower part of an "h").  The error affects
> >> only some characters of some fonts of a certain size.  All identical
> >> characters of same font and size are always affected equally.  A cropped
> >> screen shot which illustrates the problem is attached to this message.
> >
> > (...)
> >
> > Mmm, could it be related to this bug? :-?
> >
> > xserver-xorg-video-intel: partial display corruption / mostly text / Mobile 945GM
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=596085
> At least the second part of my problem (not the perforated letters) looks
> very similar.  I would not be surprised if the perforated letters had
> the same cause.
> Thank you for finding this bug report.  It was not yet there last time I
> checked...

FWIW, I'm getting the perforated letters too, in IW but also in other
applications (XFCE terminal).  I have an Intel 945GM, too.  I have not
noticed the problem from the bugreport, though.

foffl.sourceforge.net - Feeds OFFLine, an offline RSS/Atom aggregator
mailmin.sourceforge.net - remote access via secure (OpenPGP) email
ssuds.sourceforge.net - A Simple Sudoku Solver and Generator

Reply to: