[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: iomega 2TB external USB drive

On Mon, 06 Sep 2010 16:01:11 -0400
John Lindsay <jclind@sentex.net> wrote:

> Hi Celejar
> I tried  'mount /dev/sdb1 /mnt' as /sda1 returned  drive does not exist. 
> Using 'tail -F /var/log/syslog' when I try the mount command using  
> "/sdb1" returns -----

The drive can be assigned different letters by the kernel, depending on
what else has already been seen by it when you plug it in.  That's why
in general, once you have things working, the recommended method is to
mount by label or uuid.

> Sep  6 15:40:38 tux-net kernel: [119018.389495]  sdb: sdb1
> Sep  6 15:40:38 tux-net kernel: [119018.422500] sd 4:0:0:0: [sdb] 
> Attached SCSI disk
> Sep  6 15:40:38 tux-net NetworkManager: <debug> [1283802038.156908] 
> nm_hal_device_added(): New device added (hal udi is 
> '/org/freedesktop/Hal/devices/storage_serial_Iomega_E_xternal_HD_FAFFFFF0FDF1FFF1BF600914_0_0').
> Sep  6 15:44:34 tux-net kernel: [119289.522770] NTFS volume version 3.1.
> Sep  6 15:44:34 tux-net kernel: [119289.538772] NTFS-fs error (device 
> sdb1): load_system_files(): $LogFile is not clean.  Mounting read-only.  
> Mount in Windows.
> Sep  6 15:45:00 tux-net ntpd[3215]: synchronized to, 
> stratum 2
> Sep  6 15:47:15 tux-net ntpd[3215]: synchronized to, stratum 2
> It shows a NTSF formatted omega drive. It states read only. This much I 
> understand. I am taking a wild guess and thinking that it will show up a 
> an external drive under 'wine' -- I could be totally wrong in that 
> assumption.

It may or it may not, but we're not interested in that.  Since the
mount seems to have worked, you now need to look at /mnt using your
favorite file manager - anything from 'ls' to 'mc' to Nautilus, Thunar,

> All the rest is information lost on me!!!

Don't know much about NTFS, but IIRC, the linux support (in particular
the vanilla in-kernel support) in incomplete, and insufficient for
certain repair operations, which is why you're being told to mount in
Windows, so that OS can do some housekeeping.  Don't know how serious
such a message is likely to be, but if you're only mounting read-only,
you probably don't have much to lose.  Famous last words - don't hold
me to them!

> I thank you for your assistance. My expertise is in hardware repair not 
> software/command line issues so please bear with me.

Good luck, and report back on your findings (even a simple 'ls /mnt'
will be useful for a start).

foffl.sourceforge.net - Feeds OFFLine, an offline RSS/Atom aggregator
mailmin.sourceforge.net - remote access via secure (OpenPGP) email
ssuds.sourceforge.net - A Simple Sudoku Solver and Generator

Reply to: