[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian cd supporting ext4.

On Saturday 24 July 2010 07:39:49 Sthu Deus wrote:
> Thank You for Your time and answer, Ron:
> > Isn't the Stable kernel too old to have a stable ext4 implementation?
> I guess it is, so no other official ways to go?

If you don't like any of the suggestions, you have four choices:

1) Do nothing, use a filing system which is used in the basic Lenny 
installation and wait for Squeeze to become Stable.

2) Use Squeeze; it is apparently fairly stable now.

3) Try a backported kernel.  But that is no more "official" than Kenshi Muto's 
installer.  (I am not clear what you mean by "official".)

4) Use a different distro which already supports Ext 4.

Or you could still always do as has been suggested several times: use Kenshi 
Muto's installer.


Reply to: