[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get dist-update failure - can't boot

Boyd Stephen Smith Jr. wrote:

From you output it looks like your 'perl-base' is scheduled to be upgraded. You should try installing the new version of that package with dpkg and then retrying your apt-get/aptitude run.

It's worth a shot, depending of if dpkg has not been borked, 'dpkg -i perl-base'
Jimmy Johnson

Debian-Live installed at sda14
Registered Linux User #380263

Reply to: