[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Version conflict in squeeze, also in sid for wacom packages

In squeeze for the i386, the wacom-related packages are wacom-tools and 
xserver-xorg-input-wacom.  But it is impossible to install both of them.

wacom-tools is at version in both squeeze and sid, whereas
xserver-xorg-input-wacom is at verion is at version 0.10.3+20100109-1.

Back in lenny, both packages had the same version number,, so 
the growing discrepancy is suspicious.  Firthermore, when looking at the 
package description for xserver-xorg-input-wacom from with in aptitude, I 
am tole:

  --\ Conflicts (1)
    ---wacom-tools (<=

so the two packages are in conflict.  Nothing new seems to be in the 
pipeline to squeeze from sid; the versin numbers are the same in both 
distros.  It doesn't seem as if waiting a few days will alleviate the 
situation in squeeze.

Where should this be reported, and what is to be done about it?

-- hendrik

Reply to: