[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

critical bugs of libc6 - a problem for sid?

When trying to `aptitude install xserver-xorg-video-vesa` I see:

    The following packages will be upgraded:
      ... libc6 ...
    critical bugs of libc6 (2.9-6 -> 2.10.2-6) <unfixed>
      #555205 - libc6: segfault when upgrading from 2.9-25 -> 2.10.1-5
      on squeeze renders system unusable

So I canceled the install. If libc6 gets upgraded to this version,
will that critical bug bork my system? I'm currently running sid.



John Magolske

Reply to: