[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Two Lenny problems

(Problem: snd_ca0106 sound driver does not work)

Another thing you might try is firmware.  Is the package


installed?  According to the packages page


it should only be needed for the SoundBlaster 16 ASP/CSP Control Program.
But maybe it is used for other SoundBlaster cards too.  Generally,
once a hardware vendor starts down the firmware path, they
tend to stay on it.  Make sure that "non-free" and "contrib"
are listed in your /etc/apt/sources.list file or you won't be
able to install it.

Reply to: