[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installing snort

On 19.2.2010 19:56, Jordan Metzmeier wrote:
> So you are saying you have installed the snort-rules-default package
> but the /etc/snort/rules/ directory remains missing? Doing something
> manually could cause dpkg to not write the config files (although I
> have typically only seen this when you delete a config file installed
> by a package and then attempt to reinstall).
> If this is the case reinstall snort-rules-default with `aptitude -o
> DPkg::Options::="--force-confmiss" reinstall snort-rules-default`. You
> can view what config files should be present with `dpkg -L
> snort-rules-default`

Thanks, I did this, hopefully the installation now is ok.

But now I have the problem that Lenny snort is no longer supported by
snort rules. We need snort 2.8 as that is what the rules are updated for.

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: