[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: eth0 - eth1 confusion vs. local network

On Mon,08.Feb.10, 16:33:39, Stan Hoeppner wrote:
> So, are you saying it didn't happen?  Couldn't have happened?  Shouldn't have
> happened?  I'm imagining things?  Are you kidding?
No, I'm saying that under normal circumstances it should work.

> It broke.  I fixed it by manually editing the precise file you list above.
> Maybe it happened because I have ACPI disabled on this old (1998) 440BX MB due
> to its ACPI implementation being buggy.  Maybe it's because I have power
> management disabled.  Maybe it's a BIOS bug.  Maybe it happened because both
> cards use the 8255x chip (though one was an NC3121 with 82558 and the other an
> actual Intel Pro 100 Server Adapter with an 82559).  The cause could have been
> any number of things.
> Regardless, it happened.  I fixed it manually.  It did not properly
> auto-reconfigure.

It could be that you encountered a bug in the auto-reconfigure scripts 
or maybe even deeper (reminds me of the nvidia adapters that had a 
different MAC on each reboot).

Since your bug is quite unique (or at least no reports here on d-u) I 
doubt it's good advice to tell someone having troubles with networking 
to edit udev rules, especially since the OP mentioned the interface 
names were ok and consistent.

Offtopic discussions among Debian users and developers:

Attachment: signature.asc
Description: Digital signature

Reply to: